18:35 

Акари-чан
Эврика, дамы и господа! Эврикаааа!

Кароч я тут уже часа 2 сижу, пытаюсь исправить трабл фотошопа. Тема такая:
При наборе цветов пипеткой, набранный цвет занимает квадратик "фонового цвета". Цвет "переднего плана" не меняется. Можно набрать его вручную или поменять с "фоновым", нажав клавишу "Х"... но так быть не должно. Это здорово осложняет работу. И поэтому я решил пофиксить сие.

Все два часа искала решение в интернете. Причем аски на данную тему есть. У ньюфагов так происходит и никто не знает что это. В одном обсуждении посоветовали все ту же клавишу "Х". А на "Демиарте", где у девушки была аналогичная проблема, ей вообще сказали сбросить все настройки шопа/переустановить. И добавили, что у нее "сборка кривая". Девушка попыталась было возразить, мол, "раншье-то работало". Но молчанье было ей ответом.

И вот начитавшись всего этого, я вернулась в шоп. Размышляя на тему: "Не может все так сложно быть. Это никакой не баг. Ну как-то просто ж все решаться должно", я пошла на офф сайт шопа, почитала инструкцию. Конкретно по этой панельке цветов там ниче не было. Но внимание мое привлекла некая фраза про "при активации цвета "заднего фона" вокруг окошка с цветом появляется черная рамочка...". Вернулась я в шоповское меню, сижу дальше думаю про то гдеб мне эту ерунду "активировать" и как оная "рамочка"-то выглядит.

А потом просто перевожу взгляд в левый верхний угол и вижу эту самую рамочку(!) вокруг аналогичных окошек. У меня она была вокруг окошка "заднего фона". Перевела на " передний". И все! Так просто! И никаких сбросов настроек. Оядебил. :lol::lol:

И в картинках (вдруг кому пригодится).
Меняем тут.


И автоматически исправляется тут.

@темы: фотошоп

URL
Комментирование для вас недоступно.
Для того, чтобы получить возможность комментировать, авторизуйтесь:
 
РегистрацияЗабыли пароль?

Уголок_Поклонения_Зеленому

главная